pbootcms模板 后台升级程序后导致网站打不开

pbootcms模板 后台升级程序后导致网站打不开 

Parse error: syntax error, unexpected ':', expecting '{' in /www/wwwroot/****/core/function/helper.php on line 745

由于pbootcms3.2版本不支持php7以下,所以打不开,

解决方法:

到空间商那边切换php版本,改成php7.0或者7.3,如果是宝塔面板 那就在宝塔上安装php7.0或者7.3 然后站点里选择对应的php版本

简简单单挺好的

联系我们 订单查询